waste of time

主にPHP

Bash

脆弱性が発見されたbashをアップデートした

「Bash」に重大な脆弱性、Heartbleed以上に危険との見方も 巷で話題になってるbashの脆弱性に関して、対策済みのバージョンにアップデートすることにした。 CentOS(さくらVPS)のbash アップデート前のbashのバージョンは4.1.2-15.e16_5.1。修正版は4.1.2-15.…